Carlos Brando

Nome do Jogo

Custom Resource Name Plugin 1.0.3

Acabei de pegar e resolver um bug no plugin para quem está usando uma versão do Rails menor que a 2.0. Se este for o seu caso, por favor, atualize.

Um dos maiores desafios que tive na construção deste plugin foi exatamente isto, manter a compatibilidade com todas as versões do Rails. Neste momento todos os meus testes estão passando nas versões 1.2.6 e 2.0.2.

Agora, eu gostaria de pedir um favor para vocês, fiéis leitores e amigos. Poderiam por favor, testar o plugin em seus softwares e me retornar se tudo funciona perfeitamente? De preferência me informando qual versão do Ruby e do Rails vocês estão usando.

Acredito que este plugin vai resolver o problema de muita gente que desenvolve sistemas para empresas ou público que não falam inglês. Mas para ficar tranquilo preciso ter certeza de que tudo está funcionando bem.

Eu agradeço muito a todos que me ajudaram com sugestões nos comentários e e-mails.

Comments